How to disable certification verification process when running GX-Agent

From previous Slack user message:

Is there a way to disable the certificate verification process that is run when executing gx-agent from the command line? Example error shown here:

"C:\Users\jgriffin010\PycharmProjects\GX-NJR\venv\Lib\site-packages\requests\adapters.py", line 517, in send\n raise SSLError(e, request=request)\nrequests.exceptions.SSLError: HTTPSConnectionPool(host='<http://api.greatexpectations.io|api.greatexpectations.io>', port=443): Max retries exceeded with url: //organizations/421c4fb6-68f9-4605-b35a-d7a9de0d1988/agent-sessions (Caused by SSLError(SSLCertVerificationError(1, '[SSL: CERTIFICATE_VERIFY_FAILED] certificate verify failed: self signed certificate in certificate chain (_ssl.c:1002)')))

You will not be able to disable the certificate verification process. However, you should be able to update your certificates so that they pass. You can check out these resources for more info:

https://docs.python-requests.org/en/latest/user/advanced/#ca-certificates>\n<https://docs.python-requests.org/en/latest/user/advanced/#ssl-cert-verification